I'm unable to download the app since my device is not supported

For iOS devices

If you see the Not supported on your device message when trying to download the app, it could mean that your iOS device version is not recent enough (before v13). The TradingView app is only supported on iOS version 13 or later.

For Android devices

If you see the Not supported on your device message when trying to to download the app, it could mean that your Android device version is not recent enough (before v6). TradingView app is only supported on Android version 6 or later.